Elements of Lotus Notes

The IBM® Lotus® Notes® user interface is described below:

Some new Features:

Open List
Click Open for a list that includes your Lotus Notes applications, bookmarks, folders, IBM Lotus Documents, Presentations, and Spreadsheet, and your workspace. Right-click Open and click Dock the Open List to display icons down the left side of the window.

Preview Pane
The preview pane displays a preview of a selected message or calendar entry. You can display the preview pane vertically, beside the view pane (the default), or horizontally, underneath the view pane. You can also hide the preview pane.

Home Page
The home page (previously called the Welcome page) is the first item that appears if you do not have a view set to open when you first launch Lotus Notes. The default home page gives you a central location from which to access your Mail, Calendar, Contacts, To Do list, Personal Journal, and productivity tools.
Sidebar
The sidebar gives you easy access to Sametime Contacts, Calendar, a Feed Reader, and Activities, depending on how your administrator has set up your Lotus Notes account. You can collapse the sidebar to a thin bar showing icons only (the default), or hide it.

Search
Search appears at the top right of the toolbar. You can use search for a Notes style search or a Web style search. You set a user preference to enable Yahoo!™ Search or Google™ Web Search.

Workspace
The workspace, the legacy user interface for Lotus Notes, displays pages containing application icons. The workspace is still available and accessible via the Open list.

Views
Views display specific sets of documents within an application. For example, your Mail application has an All Documents view that displays every document contained in Mail, and a Sent view that displays only documents that you have sent.

Bookmarks
Bookmarks are links that point to Lotus Notes or Internet elements, such as applications, views, documents, Web pages, and news groups. Access them through the Open button.

Home Page
This page provides instant access to your mail, address book, and to-do lists. It may look differently depending on what you choose from the Home Page selection box. You can also choose from other built-in Home pages, or even create your own welcome page.
Customize the Home page
This opening screen is highly customizable in that you can drastically change the appearance of the welcome page through a few simple steps.

Click the dropdown arrow labeled “Click here for Welcome Page Options” and a pane will slide down to provide customizing options.

Set User Preferences
User preference lets you customize your Trash folder and various Mail functions. To customize your Notes database select File → Preferences. You will open a dialog box that will allow you to make certain changes.

The first icon in the dialog box is Basic Notes Client Configuration; it is here that you can choose to Empty trash Folder as follows: Prompt me during database close, Always during database close, or manually.

![Preferences dialog box with Basic Notes Client Configuration highlighted]
Personalizing Your E-mail

After clicking on Mail choices will appear that allow you to set preferences for your Mail application.

This is where you can control some of the aspects of your e-mail, such as:

- Spellchecking
- Letterhead
- Signature block
- Follow Up defaults

Be sure to click “OK” to apply any changes you make.
Personalizing Your Calendar

To personalize your calendar profile, choose File → Preferences. Then click on “Calendar and To-Do”.

Here you can

• Change the default Calendar Entry
• Set the default length of time for your appointments
• Turn on the alarm feature
• Change your free time. Free time is the time you have available to be scheduled for meetings and appointments
• Display times on the calendar.
• Change the time slots on the calendar.

Be sure to click “OK” to apply any changes you make.
The Open list

Use the Open list to open IBM® Lotus® Notes® applications, documents, bookmarks and bookmark folders, as well as Lotus Documents, Presentations and Spreadsheets. The Open list displays icons and a brief description for each item. To display the list, click the Open button.

Dock the Open list

To display only icons in a thin list along the edge of your window, right-click Open and then click Dock the Open List. To view it as a full list once again, right click an open area of the thin list and uncheck the docking option. This option is available on the View menu as well.

Type to find

Use the type-ahead feature by entering the first letter or two of the application you want to open at the Type to find prompt.

E-mail

Task buttons

Action buttons for mail

Follow up Pane
To **Open** the Mail program, click on the **Open button** and choose “Mail”.

Once your mail is open there will be a **Mail pane** on the left of the screen that contains your Inbox, Drafts, Sent, Follow Up, All Documents, Junk, Trash, Chat History, Views, Personal folders, Archive, Tools folders, and Other Mail.

### Using the preview pane

You can preview documents using the preview pane, so you don't have to open and close each document. Previewing allows you to see part of a document's contents without having to open the actual document.

The preview pane is a separate frame that opens in the view you are in, exposing a part of the document that is selected. By default, each time you access an application, the preview pane opens in the state it was in when you closed the application.

<table>
<thead>
<tr>
<th>Task</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open or close the preview pane</td>
<td>• On the menu bar, click <strong>View &gt; Preview Pane &gt; Show Preview</strong>&lt;br&gt;• Click the arrow on the Preview Pane border&lt;br&gt;• In Mail, Calendar, or Contacts, on the action bar, click the <strong>Show</strong> and then select an option</td>
</tr>
<tr>
<td>Enlarge the preview pane</td>
<td>Click <strong>View &gt; Preview Pane &gt; Resize Preview</strong>&lt;br&gt;<strong>Note:</strong> To display the list view again after you have enlarged the preview pane, drag the top of the preview pane down to the desired size.</td>
</tr>
<tr>
<td>Resize the preview pane</td>
<td>Place the mouse pointer over the pane's border until there is a double-sided arrow and drag.</td>
</tr>
<tr>
<td>Preview a main document from a response document</td>
<td>From an open a response document; click <strong>View &gt; Parent View</strong>.</td>
</tr>
<tr>
<td>Preview the contents of a document link found in a document</td>
<td>From an open a document; click <strong>View &gt; Document Link Preview</strong>. Right click the document link you want to open in the preview pane.</td>
</tr>
<tr>
<td>Rearrange the position of the preview pane in Mail, Calendar, or Contacts</td>
<td>On the action bar, click <strong>Show</strong> and then click one:&lt;br&gt;• Preview on Bottom&lt;br&gt;• Preview on Side</td>
</tr>
</tbody>
</table>
In addition, if you have access to edit the application, you can change how the preview pane displays by editing the application properties.

**Flagging Messages For Follow-Up**

You can flag a mail message with an icon to indicate whether the message requires urgent, normal, or low-priority action. Flagging a message also places it in the Follow Up view and Miniview, which show only messages requiring follow-up. If you move the flagged message from your Inbox to a folder, the flag stays with the message.

1. From a mail view, select one or more messages you want to follow up on, and choose Actions - Follow Up - Add or Edit Flag.

**Tip:** You can also flag an open mail message as you read it.

2. Indicate the importance of the follow-up action by selecting one of the priority levels.

**Removing Follow-Up Flags From Messages**

Removing the follow-up flag from a mail message also removes the message from the Follow Up view and Miniview, but not from other views.

1. From a mail view (other than Trash), select one or more messages.

2. From the menu, choose Actions - Follow Up - Remove Flag.

For multiple messages, you can remove all the flags at the same time only if they are the same priority.

**Setting Up Out-Of-Office Mail**

You can have Notes automatically reply to mail that you receive while you’re out of the office. Notes will notify the sender you’re out and when you’re returning.

To enable out-of-office mail:

1. Open your mail, click More, and choose “Out of Office.”

2. Specify the dates on which you are leaving and returning.

3. You now have options available for your outgoing message which can be accessed by clicking “Standard Notification” or “Alternate Notification.”

4. You can also exclude people from receiving an “Out of Office” message by clicking the “Exceptions” button.

5. Click Enable and Close, or Save and Close.
Contacts

You can save information about people in the Contacts view of your address book and you can save information about groups in the Groups view of your address book.

1. Use the Open button to open Contacts, click My Contacts, and then select New.
2. Specify all necessary information about the person you want to save.
3. Click Save and Close.

Using The Sidebar

The sidebar provides constant access to your IBM® Lotus® Sametime® Contacts, Calendar, Feed Reader, and Activities. You can change which of these applications displays in your sidebar. However, depending on your organization, you may not have all of these applications in your sidebar.

The sidebar has three view states: open, thin (the default), and closed. The first time you open IBM Lotus Notes®, the sidebar is in the thin state. The image below shows the sidebar in the thin state on the left, and the open state on the right.

Use any of the tasks below to manage the sidebar. In addition to using the View menu, you can manage the sidebar using the application menu in the sidebar, or using right-click menus.
### Tasks used to manage the sidebar applications

<table>
<thead>
<tr>
<th>Task</th>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open or close the sidebar</td>
<td>Click the View &gt; Right Sidebar.</td>
</tr>
<tr>
<td>Select which applications display in the sidebar</td>
<td>Click the View &gt; Right Sidebar Panels. Choose Sametime Contacts, Sametime primary Contacts, Feeds, and/or Day-at-a-Glance.</td>
</tr>
<tr>
<td>Open a sidebar application in its own window</td>
<td>Click the application's panel menu, and then choose Open in New Window. To return the application to the sidebar, simply close the application window.</td>
</tr>
</tbody>
</table>

The first time you open a sidebar application, it may take a little longer to load than usual. This should not be the case the next time you open it.

### Calendar

To open the Calendar, Click on the Open button and select “Calendar”.

The calendar can be viewed by month, one week, one day, or two days. The “All documents” view will also list your calendar entries along with all other documents.
Calendar Entries

- **Appointments** – default length is 1 hour
- **Meetings** – creates a meeting and request others to attend
- **All Day Events** – special meetings that last at least one day, such as a seminar or trade show
- **Reminders** – added to your calendar to help you remember a certain task to be done
- **Anniversaries** – birthdays, anniversaries, and holidays can be added to your calendar as recurring events throughout the years
- **Event Announcement** - Use to schedule a meeting with others and send broadcast e-mail invitations they can add to their calendars without having to respond to you.

Creating Calendar Entries

**Basic Entries**

From the Actions bar choose **New** and select the type of calendar entry. After choosing the type of entry, complete the form by keying in the brief description, selecting the correct date, selecting the correct time. After you have filled in all the needed information, click on **Save and Close**.

**Scheduling a Meeting or Event Announcement**

From the Actions bar choose **New  Meeting (or Event Announcement)**. Enter the information by keying in the brief description, selecting the correct date, and selecting the correct time. Next, invite people, reserve a room, or reserve equipment. When you are finished choose **Save and Send the Invitation**.

**Cancel A Meeting Or Event Announcement**

1. Start Lotus Notes.
2. Open the Calendar and click on the day of the meeting.
3. Click on the “Owner Actions” task button and then click “Cancel”, opening the “Cancel Options” dialog box.
4. Select the appropriate Cancel options, and click “OK”. The meeting will be cancelled and the Calendar will be displayed. All participants will be notified automatically via e-mail.
To Show Or Hide Summaries Of Entries

Click **Show** at the top of the calendar, and then click **Summary** to show summaries, or click **Time slots** to hide summaries.

Changing Your Lotus Notes Password

You may choose to change your password.

1. To change your password, select **File** → **Security** → **User Security**
2. Key in your current password.
3. A dialog box will appear, click on **Change Password**.
   You will need to key in your current password one last time and your new password twice.
Printing A Document

To print a document, select File → Print.

You can choose to print selected documents or print view. The **print selected documents** will print out a copy of each selected document(s) and the **print selected view** will print a list of all documents in your mailbox, not the document itself.

The **Page Setup** tab allows you to control Page margins, size, orientation, and source.

When printing selected documents you can select the **Document Style** tab to select options such as: **Print each document on a new page, etc.**
Using The Help System

Browse topics in the Contents frame on the left. Click on a topic to have it displayed. Use the Back and Forward buttons to navigate within the history of viewed topics.

Searching

To quickly locate topics on a particular subject in the documentation, enter a query in the Search field. Use the Search frame to display the Search view. You can narrow the scope of your search by selecting only the sections you are interested in.